Quelle atténuation puis-je prendre pour CVE-2020-0022 (Aka Bluefrag)? -- updates domaine et security domaine et vulnerability domain android en relation problème

What mitigation can I take for CVE-2020-0022 (aka BlueFrag)?



1
vote

problème

français

Une vulnérabilité, CVE-2020 -0022 , a récemment été annoncé dans certaines versions d'Android. Mon téléphone, un Sony Xperia Xa2, ne pas encore a une mise à jour disponible.

Que dois-je faire entre-temps?

Le rapport suggère "Activer uniquement Bluetooth si nécessaire". Est-il suffisant de désactiver en appuyant sur le bouton du panneau "Swipe-Bas" ou nécessite-t-il une modification de configuration plus profonde?

Panneau de balayage avec Bluetooth désactivé

Le rapport suggère également "Garder votre appareil non découvertable". Est-il peut-être suffisant de laisser la découverte désactivée jusqu'à une mise à jour? Si la découverte de départ éteinte n'était pas une atténuation suffisante, pourquoi le rapport le mentionait-il même?

langue Anglaise

A vulnerability, CVE-2020-0022, was recently announced in some versions of Android. My phone, a Sony Xperia XA2, does not yet have an update available.

What should I do in the meantime?

The report suggests "Only enable Bluetooth if strictly necessary". Is it sufficient to disable by tapping the button on the "swipe-down" panel or does it require a deeper configuration change?

Swipe-Down panel with Bluetooth disabled

The report also suggests "Keep your device non-discoverable". Is it perhaps sufficient to leave discoverability switched off until an update is available? If leaving discoverability switched off was not sufficient mitigation, why would the report even mention it?

        
 
 

Liste de réponses


Questions connexes

1  Quelle atténuation puis-je prendre pour CVE-2020-0022 (Aka Bluefrag)?  ( What mitigation can i take for cve 2020 0022 aka bluefrag ) 
Une vulnérabilité, CVE-2020 -0022 , a récemment été annoncé dans certaines versions d'Android. Mon téléphone, un Sony Xperia Xa2, ne pas encore a une mise ...

1  Mon appareil Android est-il vulnérable à CVE-2019-2234 et comment puis-je l'atténuer avant une mise à niveau du firmware?  ( Is my android device vulnerable to cve 2019 2234 and how can i mitigate this bef ) 
information de fond: CVE-2019-2234 est une vulnérabilité sérieuse ou (peut-être une APT) qui permettent d'autres applications d'enregistrer des vidéos, d...

0  L'émulateur Android du studio Android est-il vulnérable à la vache sale?  ( Is the android emulator from android studio vulnerable to dirty cow ) 
Je veux essayer l'exploit de DirtyCow dans une machine virtuelle ou un émulateur. J'ai fabriqué DirtyCow Exécuter sur certaines versions d'Android-X86 avec An...




© 2022 www.demandez.top All Rights Reserved. Questions et réponses Accueil Tous les droits sont réservés