À Samsung Galaxy S3 Mini Talkback parle toujours lors de la commutation d'écrans d'accueil -- settings domaine et home-screen domaine et talk-back domain android en relation problème

In Samsung Galaxy S3 mini TalkBack is always speaking when switching home screens



2
vote

problème

français

d'un jour à la suivante, Talkback a commencé à me dire sur quel écran d'accueil je suis. Il utilise toujours la voix Google, même si je l'ai défini sur Samsung TTS.

Textes:

  • Page 2 sur 5. (Prononciation allemande)
  • derordner ist geöffnet.
  • derordner ist geschlossen.

(mon local est allemand)

Talkback a été commuté avant et lorsque je vais à Paramètres, la saisie de texte de Talkback lit "OFF". Lorsque j'entrerai dans les paramètres de conversation, le curseur est activé sur "ON". La commutation de ne pas l'aide de ne pas rester à l'intérieur, mais affichant la vue de la liste textuelle.

Mon prochain essai était de désactiver complètement l'application Talkback. Cela n'a pas résolu le problème non plus.

Y a-t-il un cadre que je ne connais pas ou une autre astuce que je pourrais essayer?

langue Anglaise

From one day to the next, TalkBack started to tell me on which home screen I am. It is always using the Google voice, even if I set it to Samsung TTS.

Texts:

  • Page 2 of 5. (German pronunciation)
  • Der Ordner ist gexc3xb6ffnet.
  • Der Ordner ist geschlossen.

(My locale is German)

TalkBack was switched of before and when I go to settings, the text entry of TalkBack reads "off". When I enter into the TalkBack settings however the slider is switched to "on". Switching it of does not help as it always stays on but displaying off in the textual list view.

My next try was deactivating the TalkBack app completely. This did not solve the problem either.

Is there a setting I do not know about or another trick I could try?

        
 
 

Liste de réponses

2
 
vote

problème peut également être causé par Airdroid. Allez à Paramètres Accessibilité et assurez-vous que les notifications d'airdroid sont désactivées. Il a fallu près de 2 heures pour trouver celui-ci comme je l'avais fait tout ce que vous avez suggéré dans ce fil. Écrans congelés N'oubliez pas d'utiliser 2 doigts

 

Problem can also be caused by airDroid. Go to settings accessibility and ensure AirDroid notifications are turned off. It took nearly 2 hours to find this one as I had done everything suggested in this thread. Frozen screens just remember to use 2 fingers

 
 
   
   
1
 
vote

Allez à Demande Manager et trouvez le discours de texte Google et désactivez-le.

 

go to application manager and find the google text speech and disable it .

 
 
1
 
vote

Aller au gestionnaire d'applications puis à tous les bas à Google Text à la parole et aux données claires et à la sortie. Cela a fonctionné pour mon Samsung 3.

 

Go to application manager then to All down to Google text to speech and clear data and back out. This worked for my Samsung 3.

 
 
0
 
vote

Je viens de rencontrer ce problème - je semblais l'avoir résolu en faisant la force de l'arrêt sur l'application "Google Text-Thrk-The Discours". (J'ai également effacé les données d'application, mais je suppose que c'est l'arrêt qui a fonctionné.)

 

I just encountered this problem - I seem to have solved it by doing force stop on the app 'Google Text-to-speech'. (I also cleared application data, but I guess it's the stop that worked.)

 
 
0
 
vote

lol, wooow. Une fonctionnalité vraiment irritante si vous n'êtes pas défié visuellement.

Mon défi le plus dur consistait à commuter cette fonctionnalité de conversation pour que je ne pouvais pas faire défiler mon écran. Je ne réussirais à obtenir que les premières options apparues sur le premier affichage de l'écran et ne pouvaient voir rien de plus bas.

Pour surmonter cela, essayez de doubler le balayage au lieu de single glisser votre doigt sur votre écran.

Pour résoudre le problème. Il suffit d'aller à votre réglage, mon appareil, accessibilité, puis parler puis le désactiver à partir de là.

Une fois que vous pouvez naviguer en double glisse, c'est assez simple. Bonne chance.

 

LOL, wooow. One really irritating feature if you aren't visually challenged.

My toughest challenge was switching this talkback feature off again for I couldn't scroll down my screen. I would only manage to get the first few options which appeared on the first display of the screen and could see nothing lower down.

To overcome this, try to double swipe instead of single swipe your finger on your screen.

To solve the problem. Just go to your setting, my device, accessibility, then talk back and then disable it from there.

Once you can navigate by double swiping, it's pretty straight forward. Good luck.

 
 
0
 
vote

Un peu en retard Je sais, mais je viens de rencontrer un problème similaire avec un Samsung Galaxy S3 Mini.

C'est comme ça que je me suis débarrassé de cela. J'ai essayé d'autres moyens, mais j'ai constaté que si je retournais le téléphone à nouveau, le discours viendrait à nouveau en vie. C'était la seule façon de le tuer pour le bien.

aller à Paramètres - & GT; Accessibilité - & GT; Texte à la parole et il y aura une liste de texte actuel aux fournisseurs de paroles (j'avais 2, Google et Samsung)

aller au gestionnaire d'applications - & gt; Tout Trouver le texte de Google à la parole et le désactiver S'il n'y a pas de bouton Désactiver, vous devrez cliquer sur Désinstaller toutes les mises à jour, puis revenir en arrière et le bouton doit maintenant lire désactiver Vous voudrez faire l'étape ci-dessus pour chaque texte à l'option de parole que vous avez eu dans votre liste. J'en avais 2, alors je l'ai fait de nouveau pour Samsung TTS.

Maintenant, si vous revenez à Paramètres - & GT; Accessibilité - & GT; Texte à la parole Il ne devrait pas y avoir de rien dans la liste et votre écran d'accueil sera enfin silencieux. Hourra!

J'ai aussi un mode de conduite et un talkback désactivé. Je les avais déjà éteints, mais ils n'ont pas aidé.

J'espère que cela aide.

 

A bit late I know, but I've just been having a similar problem with a Samsung Galaxy S3 Mini.

This is how I got rid of it. I tried other ways, but found that if I turned the phone on and off again, the speech would come alive again. This was the only way I could kill it off for good.

Go to Settings -> Accessibility -> Text to Speech and there will be a list of current text to speech providers (I had 2, Google and Samsung)

Go to Application Manager -> All Find Google Text to Speech and disable it If there is no disable button, you will have to click Uninstall All Updates first, then go back, and the button should now read Disable You'll want to do the above step for each Text to Speech option you had in your list. I had 2, so I did it again for Samsung TTS.

Now if you go back to Settings -> Accessibility -> Text to Speech there should be nothing left in the list and your home screen will finally be silent. Hooray!

I also have driving mode and TalkBack disabled. I already had them turned off, but they didn't help.

Hope this helps.

 
 
 
 
0
 
vote

Désactiver l'application "Samsung TTS" et également le texte de Google à la parole.

 

Disabling "Samsung TTS" app and also Google text to speech.

 
 
 
 
0
 
vote
  1. Ouvrir Settings
  2. aller à Application manager
  3. Faites défiler vers All
  4. Faites défiler vers Samsung TTS et cliquez sur IT
  5. Cliquez sur disable et force stop
 
  1. Open Settings
  2. Go to Application manager
  3. Scroll left to All
  4. Scroll down to Samsung TTS and click it
  5. Click disable and force stop
 
 
0
 
vote

Qu'est-ce qui fonctionne pour moi est d'avoir handicapé AVG Antivirus. Paramètres - & GT; Accessibilité - & GT; Services - & GT; Antivirus: Désactivé

 

What is working for me is to have disabled AVG Antivirus. Settings-->Accessibility-->Services-->Antivirus: Disabled

 
 
0
 
vote

J'ai essayé toutes ces options; handicapé tout et la voix continuait de retourner. Finalement, j'ai désinstallé l'application de nettoyage - AIO Cleaner - et la voix arrêtée.

 

I tried all of these options; disabled everything and the voice kept turning back on. Eventually I uninstalled the cleaning app - AIO Cleaner - and the voice stopped.

 
 
-1
 
vote

Désactiver "Le texte de Google à la parole" a travaillé pour le tuer pour moi.

 

Disabling "Google Text to Speech" worked to kill it for me.

 
 

Questions connexes

3  Comment désactiver la cadran rapide?  ( How to disable speed dial ) 
J'ai un téléphone Samsung, TracoPhone, avec Androiod 4.3. retour de conversation et explorer par le toucher sont tous les deux actifs . Lorsque vous ess...

1  Talkback, comment comprendre ce que signifie les sons de lecture non texte  ( Talkback how to figure out what the non text reading sounds mean ) 
J'essaie d'utiliser Talkback sans regarder l'écran, mais même quand je regarde, je ne suis pas bon avec des sons parce qu'ils me distraient et je ne peux pas ...

3  Y a-t-il un moyen pour un utilisateur aveugle de trouver le didacticiel de conversation?  ( Is there a way for a blind user to find the talkback tutorial ) 
Comment quelqu'un peut-il être incapable de voir trouver et passer par le tutoriel de conversation disponible sur un appareil Android? ...

3  Comment désactiver la fonctionnalité de Talkback sur Galaxy S2 ICS 4.03  ( How to turn off talkback feature on galaxy s2 ics 4 03 ) 
J'ai allumé Talkback pour voir si cela fonctionnait sur ma galaxie S2.That également désactivé mon écran tactile défilant .now Je ne peux pas désactiver la di...

1  Est-il possible de désactiver programmatiquement que l'option de Talkback's * explorez-vous *?  ( Is it possible to programmatically disable talkbacks explore by touch option ) 
Certaines applications ne peuvent pas fonctionner correctement lorsque l'option Explore de Talkback est active, mais la désactivation de manière permanente, ...

3  Accidentellement activé Talkback  ( Accidentally turned on talkback ) 
J'ai accidentellement activé Talkback dans le menu d'accessibilité. Quand je l'ai allumé, j'ai eu une sorte de marche sur la façon de l'utiliser. Je ne pouvai...

2  À Samsung Galaxy S3 Mini Talkback parle toujours lors de la commutation d'écrans d'accueil  ( In samsung galaxy s3 mini talkback is always speaking when switching home screen ) 
d'un jour à la suivante, Talkback a commencé à me dire sur quel écran d'accueil je suis. Il utilise toujours la voix Google, même si je l'ai défini sur Samsun...

-1  La saisie de menu de conversation doit être bip et être présente par défaut [fermé]  ( Talkback menu entry should beep and be present by default ) 
fermé. Cette question est off-sujet . Il n'accepte pas actuellement les réponses. Voulez...

3  Oneplus Un Talkback ne s'éteindra pas  ( Oneplus one talkback wont turn off ) 
Mon oneplus on semble avoir son réglage de conversation définitivement défini sur ON. Sur certaines applications, chaque fois que je suis exploité sur quelque...

2  Android 8 OROO - NO plus "Pause Commentaires" pour Talkback dans l'accessibilité?  ( Android 8 oreo no more pause feedback for talkback in accessibility ) 
Je développe des applications pour Android et j'ai maintenant commencé à utiliser Android 8 (Oreo) sur mon pixel 2-téléphone. Tout en travaillant sur l'acce...




© 2022 www.demandez.top All Rights Reserved. Questions et réponses Accueil Tous les droits sont réservés