Wifi se déconnecte pendant le sommeil -- wi-fi domaine et htc domaine et sleep domain android en relation problème

Wifi disconnects during sleep



12
vote

problème

français

J'ai remarqué récemment que, quand j'utiliserais mon téléphone après sa sommeil, WiFi ne serait pas connecté et il faudrait se connecter. Je suis allé dans des réglages de WiFi avancés et j'ai veillé à ce que "Gardez Wi-Fi pendant le sommeil" a été réglé sur "Toujours", mais le problème reste. Des idées?

J'ai un HTC One et AT & AMP; t.

Mise à jour n ° 1: Dépannage avec trois techniciens HTC différents. Le dernier effort consistait à effacer le cache de partition de démarrage et l'usine réinitialisez le téléphone. Après avoir fait les deux, cependant, la question est restée. J'ai appris que le logiciel AT & AMP; T est obsolète et n'a jamais été mis à jour depuis que j'ai eu le téléphone pendant 16 mois. J'attends un Tech de niveau 2 HTC pour m'envoyer la dernière version.

langue Anglaise

I noticed recently that, when I would use my phone after it had been sleeping, wifi wouldn't be connected and it would have to connect. I went into advanced wifi settings and ensured that "Keep Wi-Fi on during sleep" was set to "Always", but the problem remains. Any ideas?

I have an HTC One and AT&T.

Update #1: Went through troubleshooting with three different HTC techs. The last effort was to clear the boot partition cache and factory reset the phone. After doing both, however, the issue remained. I learned that the AT&T software is out of date and actually has never been updated since I've had the phone for 16 months. I'm waiting for a level 2 HTC tech to send me the latest version.

        
   
   

Liste de réponses

8
 
vote

Tout comme un ajout: je suis tombé à travers le même (plus un autre problème) lors de la mise à niveau de mon Nexus 5 de Lollipop à Marshmallowallauve. Chaque fois que le téléphone était en mode veille (par exemple: tout en conduisant mon voiture et votre téléphone reposé dans la poche) et je suis entré dans une connexion WiFi, il n'a pas auto connecté.

Habituellement, lorsque je suis arrivé au travail, dès que je suis sorti sur le parking, j'ai été informé pour les mails ou messages entrants, mais plus sur Android 6. Dès que je déverrouis, le téléphone WiFi est automatiquement connecté et tout allait bien. Mais j'oublie toujours de faire cela et cela a parfois pris des heures avant que je ne réalisais que je n'ai pas fait cette étape et que des messages ne m'ont pas été envoyé depuis que je n'étais pas connecté au wifi jusqu'à ce que je prenne le téléphone de la poche et déverrouillés une fois.

J'ai parcouru à travers tous les contextes et les éléments politiques, et enfin j'ai trouvé quelque chose qui a fonctionné:

sous Paramètres - & GT; Power - & GT; ... - & gt; Optimimisation de la puissance Vous pouvez changer la liste des "applications non optimisées" sur "Toutes les applications". Ensuite, recherchez "Services de connectivité Google" et désactivez l'optimisation de l'alimentation de cette application système.

Après que je sache enfin autoconnectes à connaître WiFis pendant que mon téléphone est dans ma poche.

mise à jour Je voulais juste laisser une note, qu'il y avait une petite mise à jour il y a quelques jours / semaines qui me rapportaient la question de l'autoconnect, l'optimisation de l'électricité ne fonctionnait plus pour moi. Ayez toujours ce problème, je ferai une installation propre Android 6 dans les prochaines semaines et regardez si le problème existe toujours. Si oui, je vais rester avec Android 5.x

update2 Il y a une autre mise à jour il y a quelque temps que presque "fixe" ce problème.

 

Just as an addition: I stumpled across the same (plus another problem) while upgrading my nexus 5 from Lollipop to Marshmallow. Every time when the phone was at sleep mode (for example: while driving my car and phone rested in the pocket) and I walked into a know wifi it did not auto connect.

Usually when I arrived at work, as soon as I exited at the parking lot I got notified for incoming mails or messages, but not anymore on Android 6. As soon as I unlocked the phone wifi automatically connected and everything was fine. But I always forget to do this and It sometimes took hours before I realized I haven't done this step and messages won't get sent to me since I was not connected to the wifi until I picked up the phone from the pocket and unlocked it once.

I looked through all the settings and policy stuff, and finally I found something that worked:

Under Settings -> Power -> ... -> Power Optimimization you can switch the list from "unoptimized apps" to "all apps". Then search for "Google Connectivity Services" and disable the power optimisation for this system app.

After I've done it finally autoconnects to known wifis while my phone is in my pocket.

UPDATE I just wanted to leave a note, that there was a small update a couple of days/weeks ago that brought back the not autoconnect issue to me, Power Optimization did not work for me anymore. Still have this issue, I will do a clean Android 6 install in the next weeks and look if the issue still exists. If yes I will stick with Android 5.x

UPDATE2 There was another update a while ago that almost "fixed" this problem.

 
 
         
         
4
 
vote

sur la guimauve, accédez aux paramètres, à la batterie, à extraire l'optimisation de la batterie, à toutes les applications, sélectionnez Services de connectivité Google, sélectionnez Non optimisé. Cela résoudra le problème pour moi. WiFi reste toujours sur, même pendant le sommeil.

 

On Marshmallow, go to settings, battery, pull down battery optimization, All apps, select Google Connectivity Services, select not optimized. This solve the problem for me. WiFi always stays on, even during sleep.

 
 
0
 
vote
vote
Meilleure réponse
 

Quel cauchemar. J'ai passé les 2-3 dernières semaines à essayer de travailler HTC avec moi pour résoudre le problème. Leur service client était frustrant.

Après la réinitialisation de mon téléphone en usine en vain, il a été conclu que la seule cause possible du problème est que mon logiciel a été obsolète. Il s'avère, mon téléphone n'avait jamais mis à jour son logiciel. Jamais. C'est quelque chose que je m'attendrais à être fait automatiquement, mais HTC n'accepterait pas la blâme et ne voudrait-il pas blâmer à et amp; t ou moi pour ne pas vérifier manuellement les mises à jour constamment. Ils n'ont également accès à aucune des mises à jour que j'ai manquées (qu'ils possèdent). Une personne d'assistance technique escaladée a déclaré avoir mis à jour le logiciel, je devrais envoyer mon téléphone pour la réparation ou qu'il devrait contacter "entreprise" pour accéder aux mises à jour. Quoi?

Entre-temps, il a suggéré quelques étapes de dépannage qui, après avoir examiné mon billet, il a vu n'avoir pas été jugé. L'un d'entre eux a travaillé et qui devait aller à:

Paramètres et GT; Power & GT; Économiseur d'énergie. Tournez l'économiseur d'énergie éteint et décochez la connexion de données. Je ne sais pas exactement ce que cela fait - probablement dans ma puissance drainant plus vite - mais cela fonctionne et je n'ai plus envie de traiter avec HTC.

Pour être clair, je ne pense pas que ce soit une solution parfaite, plus d'un écart d'arrêt acceptable. Je suppose que le fait que le logiciel de téléphone à jour résoudrait le problème, mais que HTC est incapable de me fournir leurs mises à jour, c'est ce que je dois aller avec. Espérons que cela aide quelqu'un d'autre.

 

What a nightmare. I've spent the last 2-3 weeks trying to have HTC work with me to resolve the issue. Their customer service had been frustrating.

After factory reseting my phone to no avail, it was concluded the only possible cause of the issue is that my software was outdated. It turns out, my phone had never updated its software. Ever. This is something I would expect to be done automatically, but HTC wouldn't accept blame nor would they blame AT&T or me for not manually checking for updates constantly. They also somehow don't have access to any of the updates I missed (that they own). An escalated tech support person said to have the software updated, I'd have to send my phone in for repair or he'd have to contact "corporate" to gain access to the updates. What?

In the meantime, he suggested a couple troubleshooting steps which, after reviewing my ticket, he saw had not been tried. One of them worked and that was to go to:

Settings > Power > Power Saver. Turn Power Saver off and uncheck Data Connection. I'm not exactly sure what this does - most likely results in my power draining faster - but it works and I don't feel like dealing with HTC anymore.

To be clear, I don't think this is a perfect solution, more of an acceptable stop-gap. I assume that having the phone software completely up to date would resolve the problem, but since HTC is unable to provide me with their updates, this is what I have to go with. Hopefully this helps someone else.

 
 
0
 
vote

J'ai eu le même problème et après la bouche, j'ai essayé de passer de Paramètres - & GT; Smart Battery Saver (5.1) sur OFF et je l'ai vu fonctionner, mon Wi-Fi reste connecté en mode veille. Je pense que sur est éteint et que personne ne le sache (+ Google) ou ce n'est que sur mon téléphone ... Je ne sais pas mais cela a fonctionné pour moi xD

 

I had same problem and after mouths I tryed to switch from Settings->Smart battery saver (5.1) to ON from OFF and i saw it work, my Wi-Fi keep connected in sleep mode. I think on is off and off is on and nobody know it (+ google) or this is only at my phone... I don't know but this worked for me xD

 
 
0
 
vote

J'ai tout essayé que cette discussion propose, mais cela n'a pas réparer mon problème.

Qu'est-ce qui a été corrigé, permettait d'activer le mode de batterie "performance" au lieu de "équilibré".

Veuillez noter que j'ai CM13 sur un LG G2 (D802), mais je suppose que ce problème a excisté dans de nombreux appareils (j'ai déjà lu SGS7).

J'espère que j'ai aidé! C'était ma première réponse à Stackexchange! :)

 

I've tried everything this discussion proposes but it didn't fix my problem.

What fixed it, was enabling "Performance" Battery Mode instead of "Balanced".

Please note that I have CM13 on a LG G2 (d802) but I guess this problem excisted across many devices (I've read about SGS7 too).

I hope I helped ! That was my first ever response to stackexchange! :)

 
 
0
 
vote

J'ai eu ce même problème et j'avais fait comme l'auteur: "Je suis allé dans des paramètres de wifi avancés et garantisson que" Gardez Wi-Fi lors de la sommeil "a été réglé sur" toujours ""

Cependant, pour résoudre ce problème, je viens de basculer le réglage: je suis retourné de toujours à jamais, soutenu pour que le réglage ait pris effet, puis le régler à nouveau pour toujours et sauvegardé.

Cela a résolu mon problème.

 

I had this same problem and had done just as the author: "went into advanced wifi settings and ensured that 'Keep Wi-Fi on during sleep' was set to 'Always'"

However, to solve it I just toggled the setting: I switched from Always to Never, backed out to ensure the setting took effect and then set it again to Always and backed out.

This solved my problem.

 
 
0
 
vote

J'ai résolu ce problème en modifiant le réglage du modem. Les dernières versions de Android ont des problèmes avec les chaînes Wi-Fi 1 et 13. Un meilleur moyen est de définir le numéro de canal de transmission du modem ou du routeur de Automatique à un canal moyen, par exemple. Canaux comme 5, 7, etc ... parce que j'ai fait ce changement, la connexion fonctionne bien et ne se déconnecte jamais même lorsque mon téléphone est en train de dormir ou que l'écran est éteint.

 

I solved this problem by changing the modem setting. The latest versions of Android has problems with the Wi-Fi channels 1 and 13, so a better way is to set the transmission channel number of the modem or router from automatic to a middle channel, e.g. channels like 5, 7, etc... Because I've done this change the connection is working great and never disconnects even when my phone is sleeping or screen is off.

 
 
 
 
-1
 
vote

IM 100% sûr qu'il s'agit du type IPv6 de connexions. J'avais IPv4 et tout allait d'accord. Passé sur IPv6 et ce problème accumulé.

 

Im 100% sure it is all about IPv6 type of connections. I was having IPv4 and it was all OK. Switched to ipv6 and this problem accrued.

 
 
 
 

Questions connexes

5  Éteindre l'écran sans dormir Android  ( Turn screen off without android sleeping ) 
Y a-t-il un moyen de basculer rapidement l'écran sans faire dormir Android? Par exemple, j'aime parfois utiliser l'application calme quand je dors. Mais il ...

20  Comment puis-je empêcher Android de dormir?  ( How do i prevent android from going to sleep ) 
Je ne veux jamais que ma tablette Android se couche pour dormir, puis-je empêcher le mode de sommeil? ...

1  Restez éveillé pendant la charge - pourquoi pas?  ( Stay awake while charging why not ) 
Je suis nouveau à Android 7.1, et j'aimerais que mon téléphone soit toujours activé pendant la charge. Y a-t-il un désavantage? Y a-t-il des processus système...

4  Application de suivi du sommeil connectée à Google Health  ( Sleep tracking app connected with google health ) 
Savez-vous s'il y a une application: dédié au suivi du sommeil connecté avec Google Health Je suis intéressé par une telle application, alors si vous ...

12  Wifi se déconnecte pendant le sommeil  ( Wifi disconnects during sleep ) 
J'ai remarqué récemment que, quand j'utiliserais mon téléphone après sa sommeil, WiFi ne serait pas connecté et il faudrait se connecter. Je suis allé dans de...

2  Nexus 7 2012 ne pas se réveiller du sommeil  ( Nexus 7 2012 not waking from sleep ) 
Souvent, lorsque j'essaie de réveiller mon Nexus, l'écran reste complètement vide et que la tablette refuse de faire n'importe quoi. Pour que mon appareil fon...

3  Dormez des applications et des lits partagés  ( Sleep apps and shared beds ) 
J'ai vu sur le marché plusieurs applications de réveil qui prétendent analyser vos habitudes de mouvement dans votre sommeil, de manière à déterminer le momen...

2  Bouton d'alimentation Android-X86 Appuyez sur NE DOMMAGE  ( Android x86 power button press does not sleep ) 
Je couronne Android-X86 sur une tablette Intel Apollo Lake. Lorsque j'appuie sur le bouton d'alimentation, Android ne va pas dormir. Au lieu de cela, il affic...

0  L'adaptateur Lava OTG garde la tablette Android de dormir  ( Lava otg adapter keeps android tablet from sleeping ) 
J'utilise un adaptateur EasyCap via un Adaptateur SIMULCATE Lava sur une onglet Samsung Galaxy S2 pour capturer une vidéo à partir d'une caméra inversée d...

0  Comment prévenir les notifications complètes de la batterie dans la bande MI 2?  ( How to prevent battery full notifications in mi 2 band ) 
Situation: Pour empêcher que la batterie de Mi 2 Band vibrante, qui me réveille; La notification contourne le mode silencieux de Android Solution secondaire:...




© 2022 www.demandez.top All Rights Reserved. Questions et réponses Accueil Tous les droits sont réservés